(demasiado antiguo para responder)
Imposible cargar el informe
FMI
2008-02-06 16:44:01 UTC
Tengo una aplicación desarrollada con VB 5.0 con access 97 y Crystal Reports
4.6, los informes ya creados van bien desde crystal y desde la aplicación,
pero cuando creas uno nuevo y lo grabas, al intentar abrirlo aparece el
mensaje: Imposible cargar el informe, y si se ejecuta desde VB aparece:
"20525 unable to load report.". En resumidas cuentas, que creas un informe
nuevo mediante el asistente y no puedes volver a utilizarlo mas. Lo curioso
es que los informes antiguos sí puedes modificarlos y abrirlos bien.

Muchas gracias por leer este mensaje
423
2008-02-06 21:37:31 UTC
Hola:
En Teoría no debería de fallar muy aparte de que vb5 es una version
totalmente ya vieja al igual que el CR 4.6
Me gustaría saber si cuando dices creas uno nuevo y lo grabas has echo una
conexion con la B.D. y se conecta bien?? Puedes ver los datos? y diseñarlo
por completo (seleccionar columnas de datos etc) ??
Podría ser que tu reporte este fallando al momento que se conecta, y es por
eso que los reportes anteriores si te funcionan..
Salu2

Eduardo Valencia Z. (Lima - Perú)
Post by FMI
Tengo una aplicación desarrollada con VB 5.0 con access 97 y Crystal Reports
4.6, los informes ya creados van bien desde crystal y desde la aplicación,
pero cuando creas uno nuevo y lo grabas, al intentar abrirlo aparece el
"20525 unable to load report.". En resumidas cuentas, que creas un informe
nuevo mediante el asistente y no puedes volver a utilizarlo mas. Lo curioso
es que los informes antiguos sí puedes modificarlos y abrirlos bien.
Muchas gracias por leer este mensaje
FMI
2008-02-07 09:39:00 UTC
Gracias por contestar, he instalado VB 5.0 y Crystal Reports 4.6 en otro PC
nuevo, he creado un informe con la misma BD y todo va bien, sin embargo he
desinstalado y vuelto a instalar VB 5.0 y CR 4.6 en el PC que esta
desarrollada la aplicación y siguen sin funcionar los informes que se crean
nuevos.
Post by 423
En Teoría no debería de fallar muy aparte de que vb5 es una version
totalmente ya vieja al igual que el CR 4.6
Me gustaría saber si cuando dices creas uno nuevo y lo grabas has echo una
conexion con la B.D. y se conecta bien?? Puedes ver los datos? y diseñarlo
por completo (seleccionar columnas de datos etc) ??
Podría ser que tu reporte este fallando al momento que se conecta, y es por
eso que los reportes anteriores si te funcionan..
Salu2
Eduardo Valencia Z. (Lima - Perú)
Post by FMI
Tengo una aplicación desarrollada con VB 5.0 con access 97 y Crystal Reports
4.6, los informes ya creados van bien desde crystal y desde la aplicación,
pero cuando creas uno nuevo y lo grabas, al intentar abrirlo aparece el
"20525 unable to load report.". En resumidas cuentas, que creas un informe
nuevo mediante el asistente y no puedes volver a utilizarlo mas. Lo curioso
es que los informes antiguos sí puedes modificarlos y abrirlos bien.
Muchas gracias por leer este mensaje
FMI
2008-02-07 14:02:02 UTC
He descubierto el motivo de que CR deje de crear y recuperar informes, cuando
hago la instalación del proyecto, debe incorporar algún componente, pero
¿cual?
Post by FMI
Gracias por contestar, he instalado VB 5.0 y Crystal Reports 4.6 en otro PC
nuevo, he creado un informe con la misma BD y todo va bien, sin embargo he
desinstalado y vuelto a instalar VB 5.0 y CR 4.6 en el PC que esta
desarrollada la aplicación y siguen sin funcionar los informes que se crean
nuevos.
Post by 423
En Teoría no debería de fallar muy aparte de que vb5 es una version
totalmente ya vieja al igual que el CR 4.6
Me gustaría saber si cuando dices creas uno nuevo y lo grabas has echo una
conexion con la B.D. y se conecta bien?? Puedes ver los datos? y diseñarlo
por completo (seleccionar columnas de datos etc) ??
Podría ser que tu reporte este fallando al momento que se conecta, y es por
eso que los reportes anteriores si te funcionan..
Salu2
Eduardo Valencia Z. (Lima - Perú)
Post by FMI
Tengo una aplicación desarrollada con VB 5.0 con access 97 y Crystal Reports
4.6, los informes ya creados van bien desde crystal y desde la aplicación,
pero cuando creas uno nuevo y lo grabas, al intentar abrirlo aparece el
"20525 unable to load report.". En resumidas cuentas, que creas un informe
nuevo mediante el asistente y no puedes volver a utilizarlo mas. Lo curioso
es que los informes antiguos sí puedes modificarlos y abrirlos bien.
Muchas gracias por leer este mensaje